How to Change the Clock from Analog to Digital?


#1

Hi, I’m new to this forum and I’m so glad to have found it.
I have the Galaxy s7 Phone and the Galaxy Tab A Tablet. Both have ver. 7.0 installed. It seems that recently my stock Clock with World Clock App has changed from digital to analog. I would like to get it back to digital on both devices. Have googled my problem and the suggestion are calling for either “Settings”- “Clock “Icon-“Style”- or” Personalization.” I can’t find any of those items on either of my devices. I think that I had this problem once a long time ago. It was a fairly easy fix but I just can’t remember how it was done.
I anybody has any suggestion, I will appreciate it very much.


#2

Hi, @anken Welcome to this forum.
Can you please tell me which clock you are talking about. Widget, home screen, always on display or lock screen clock?

I guess you are talking about home screen clock, if so then Changing clock type is very simple on Samsung phones. The process should be same on tablet.

Follow this process:

  1. Long tap on your world clock and you will an option to remove the widget.
  2. Use two pinch Zoom Out method on the same screen and you will see several options including widgets.
  3. Tap Widget and browse through them. You will see clock widget, tap on it and you will get options for different type of clocks.
  4. Tap and Hold a widget to move it to your screen.
  5. And there you are. Done.

Hope it helps. If you are asking about any other clock than let me know and I will tell you process for it.
Thanks


#3

Try some clock apps for a more easy solution.


#4

Try this app:


#5

Don’t forget to look into this article. It will help.


#6

Thank you so much for everybody who took the time to write. Sorry, that I didn’t get the chance to reply sooner.
I’m sorry, that I did not make myself clear .Actually, I meant the clock in the DigiCal app… Digical did email me to show how to change the analog clock back to digital when entering events into the calendar. I had not scrolled down far enough in “Preferences” to go to calendar view, then use the “numeric time picker”. So, everything is working well now.
Again, thank you very much for your suggestions!


#7

Thanks, that was really helpful to the ones who were in trouble.