Home Forum APK Download

How to solve Pokemon Go GPS Signal not found issue?

Hi, I cant play Pokemon Go. Its showing me GPS not found error. I have tried several things but no luck How can I get back Pokemon Go to normal condition?

Pokemon GO GPS error comes when GPS signals aren’t strong enough or you haven’t enabled GPS. Make sure you have enabled GPS and then retry again.

Here are some other things you can try.

  • Go to settings, enable GPS and then select all locating methods including WiFi and cellular. Restart Game.
  • If you are at home then go outside and try again as old phones have low GPS accuracy.
  • Switch to Airplane mode, wait for few minutes, disable it and then try again.
  • If you are using iPhone then Make sure WiFi is on as Wi-FI mapping is part of Apple location services.
  • If you have rooted Android Phone with TWRP then clear cache by going to wipe > advanced wipe > Cache to clear all.
  • Re-Calibrate Google Maps GPS by doing 8 type motion. Go to google maps and then recalibrate your phone.

If nothing works then wait for few hours as there may be problem with Ninatics servers.

Hii Hussain bhai!! M oppo f1s 3gb ram edition user, its my new cell, so i dont want to root it, but i have tab , here is the details :point_down:, will it work on this?

1 Like

Hi, your screenshot is upside down.

@farzanhussain Look at the matter.

1 Like

Hi @Naresh_Choudhary, welcome to Best Android Forum! :slight_smile:

The device info screenshot shows that your tablet is iBall Slide 1035Q and running Android 4.4.2 KitKat, which is an old version of Android OS and the security update is not yet released for this version.

I believe that you might be able to spoof in Pokemon GO without rooting, so first I will suggest you to download Fly GPS apk on your tablet and then use this GPS location spoofing guide to properly install and configure the app on your device.

Once everything is setup perfectly, then try to play Pokemon GO with Fly GPS and see if it works or not. :wink:

Thanks for the headsup @steve :+1:

My phone is sony t2 ultra, i have try to open all the thing and also install the fly gps 4.0. but it still gps not found. Can you help me to solve my problem?

Welcome to the Best Android forum! :slight_smile:

First of all, thank you for sharing all the details along with the relevant screenshots.
One of your screenshot shows that you have enabled the “Allow mock locations” option. Disable this and your GPS signal not found issue will be fixed immediately.

This is happening because the recent version of Pokemon GO and latest Android security update no longer allows you to use mock locations feature. Now, as you already mentioned that you were trying to use Fly GPS to spoof your location, after the latest updates you must need to move the GPS spoofing app to the system directory to be able to spoof without running into errors like failed to detect location. But that requires root access.

Now you must be wondering how to do all that, right? Don’t worry, continue reading, it’s easy:

:warning: Before proceeding, please keep in mind that rooting your phone will void your warranty and there is always a risk of soft/hard bricking your Android device, which means your phone won't function properly. Make sure to backup important data before rooting. In case something went wrong, I won't be responsible.

  1. First you need to root your Sony T2 Ultra D5322. You can use KingRoot. It works for your device model. Download and install it from our APK section here. And then use this app to gain root access.
  2. Then download and install location spoofing app. You need to use either Fake GPS GO app (available here) or GPS JoyStick Fake GPS Location app (available here).
  3. Now install Link2SD (available here) and use the app to convert/move GPS spoofing app to the system app.
  4. Then unroot your device using KingRoot.
  5. You can now open GPS JoyStick app and go to Settings and then make sure the following 4 options are enabled:
  6. Restart your phone and now you should be able to spoof your location in Pokemon GO without any problem.

I hope this helps you out. In case you come across any issue or need my help then feel free to ask here. Good luck! :+1:

I have a set zman pro . Model number z981. I have tried kingroot twice and both time I installed it root was not successful. What am I not doing right … please help me.

Hi @Anthony_O_Brian_Chyn! Unfortunately, ZMax Pro Z981 don’t have root yet because ZTE has locked the bootloader and there is currently no way to unlock it.

Thank you @farzanhussain for your reply… this is what I was starting to fear… do you know if it is possible to root a zte zmax pro with a computer? I do not currently have access to one but may have a friend who would let me use there. I have an old LG 4g LTE G4. Is this phone able to gain root access? I have tried to root it with one of the options I read on this website but again with no luck. Do I have any other options left at all when it comes two the two phone I currently have? If more Info is needed please let me know and I will do my best to supply you with what’s is needed.

Yes, this phone can be rooted. Check solution in your new topic.

@Anthony_O_Brian_Chyn, please have a look at this topic:

Remember, not every phone can be rooted with one-click root methods by installing an app. Some phone requires extra effort.

Thanks for sharing the link to the GPS issue. I also facing the issue of GPS. I will following your guidelines hope it helps. :slightly_smiling_face:

Can someone help me as well, please? I wanted to try flying in Pokémon go… I installed fly GPS and joystick… but it didn’t work… I decided to give it up, so I uninstalled both… But my GPS is now not working at all… I want to go back to playing like before.
I tried to change everything back but it doesn’t work

Hi how to open pokezz website and any pokesniper web site My phone any pokesniper web site not working plz solve this